OUTLOOK 2002

TEACHERS COLLEGE
# Table of Contents

*Introduction to Outlook/Exchange* ................................................................................................. 4

*Exchange Basics* ............................................................................................................................. 7

  - Accessing Your Mail .................................................................................................................. 7
  - Mailbox Basics ....................................................................................................................... 7
  - Toolbar Items ............................................................................................................................ 8
  - Replying to Messages .............................................................................................................. 10
  - Receiving Attachments ........................................................................................................... 11
  - Sending Attachments ............................................................................................................. 11

*Using the Calendar* .......................................................................................................................... 13

  - Appointments, Meetings, and Events ..................................................................................... 13
  - Calendar Toolbar ................................................................................................................... 14
  - Schedule an appointment ....................................................................................................... 14
  - Rescheduling Appointments and Adding Information to Existing Appointments ............. 16
  - Scheduling an All-Day Event ................................................................................................. 18
  - Schedule a Meeting ................................................................................................................ 18

*Managing Your Outlook/Exchange Mailbox* .................................................................................. 20

  - Top 5 Ways to Manage Your E-mail Folders & Files and Ensure That You Don't Run Out of Disk Space .................................................................................................................................................. 20
  - Personal Folders (A.k.a. PST or Outlook Data File) ............................................................... 21
    - How to Create a Personal Folder ............................................................................................ 21
  - Archive your old mail and folders .......................................................................................... 24
    - How to Turn AutoArchive On .............................................................................................. 24
    - Changing how AutoArchive works ..................................................................................... 26
  - How to Use the Mailbox Cleanup Tool .................................................................................. 27
  - Empty Your Deleted Items Folder Upon Exiting Outlook .................................................. 28
  - Tips and Tricks ....................................................................................................................... 30

*Address Books* ............................................................................................................................... 31

  - Types of Address Books .......................................................................................................... 32
    - 1. Global Address Book ......................................................................................................... 32
    - 2. Contacts ............................................................................................................................ 33
    - 3. Personal Address Book .................................................................................................... 34
  - Contacts vs. Personal Address Book ....................................................................................... 34
    - How to Create a Personal Address Book ............................................................................ 35
    - Adding Entries to Your Personal Address Book ............................................................... 42
  - Distribution Lists ..................................................................................................................... 46
    - Creating a Personal Distribution List .................................................................................... 46
Advanced Features

Activating the Out of Office Assistant

Turn an Out of Office Assistant Rule On or Off

Creating an AutoSignature in Outlook

Tips on Dealing with Unsolicited E-mail (Spam)

About Filtering E-mail Considered Junk or Adult Content

How to Enable the Junk and Adult Content E-mail Feature

How to Add an E-mail Address to the Junk Sender’s List or Adult Content Sender’s List

Creating a Rule for Your Inbox

How to Create a New Rule Using the Rules Wizard

Sharing Your Mailbox Folders

Tasks

Notes

Accessing Your E-mail Remotely

Security
Introduction to Outlook/Exchange

Terminology: TC faculty and staff are accustomed to the word Exchange when discussing e-mail at Teachers College. Exchange refers to the e-mail server, while Outlook is the program that you use on your computer to access and manage your e-mail on the Exchange server.

The most recent version of Microsoft's Outlook software application is Outlook 2002, which is part of the Office XP suite. The instructions and illustrations in this guide refer to Outlook 2002. If you are currently running an older version of Outlook, please contact the Helpdesk by e-mail or call x3300 for instructions. (If uncertain of version, click Help in Outlook and then click "About Microsoft Outlook.")

With Outlook you can do all of the following:

- Send messages that include formatted text, file attachments, and an AutoSignature.
- Review and manage voicemail messages
- Schedule important meetings and dates
- Check spelling before sending a message.
- Assign importance to a message (normal, high, or low) and request an automatic delivery notification.
- Address a message by selecting names from the Address Book.

Exchange accounts are given only to full-time Teachers College staff and faculty. They reside on the Exchange server and are administered by CIS. Questions or problems with your account should be addressed to the CIS Helpdesk via e-mail: helpdesk@tc.columbia.edu or phone: x3300.

Usernames
Your username is generally your last name and your e-mail address is username@tc.columbia.edu.

Passwords
Passwords are confidential; do not share them with anyone else. If you
forget your password you must call the Helpdesk to have the password reset.

If you are a new employee and you do not have an account, please have your Department secretary go to the following location on the TC website and submit the ‘New User Account’ form: 
http://www.tc.columbia.edu/cis/helpdesk/requests/accountrequest.htm

Disk Space and Quotas

Each Outlook/Exchange user at Teachers College is allotted 30 megabytes of disk space on the Microsoft Exchange groupware server, where all Outlook mail, contacts, calendars, and voicemail are stored. This allotment is generally sufficient for normal purposes, provided that you manage your Outlook folders and files appropriately. The biggest culprits are e-mail attachments.

Although many of your e-mail files and attachments might be essential documents, they can quickly consume multiple megabytes in disk space, reducing the total number of calendar entries, tasks, and messages you can store in Outlook. Once your disk space is used up, you will not be able to send or receive any e-mail or voicemail from within Outlook.

Mail Forwarding Options

You can forward your Columbia e-mail (CUNIX)) to your TC e-mail account and vice-versa. However, CIS strongly recommends that you forward your CUNIX e-mail to your TC account for several reasons:

1. Outlook allows you to play your voicemail on your computer. If you were to forward you TC e-mail to your CUNIX account, you would have to setup a rule to forward your mail while excluding voicemail messages. Then you would still have to use Outlook to listen to your voicemail or manage your mail over the phone.
2. Outlook gives you access to the Global Address List which contains all contact information for TC faculty and staff, as well as distribution lists.

3. Outlook allows you to use Word as your e-mail editor, providing a plethora of formatting options unavailable in other mail programs you would use to access your CUNIX e-mail.

4. Outlook is more than just an e-mail program—it includes an address book, calendar, and task list to help you manage your time and responsibilities.

To forward your CUNIX mail to your TC Exchange account visit the following Columbia website, login with your UNI and password, and follow the prompts:

http://www.columbia.edu/acis/mail

To forward your Exchange mail to your CUNIX account, please call the Helpdesk at x3300 for assistance.
Exchange Basics

Accessing Your Mail

You cannot access your mail unless you have successfully connected to the network with your username and password.

Once you have logged in successfully, you can double click the Outlook icon on your desktop and your mailbox will open.

Mailbox Basics

When you open Microsoft Outlook, you see the Viewer, the window to all your mail messages. The left side of the Viewer displays sets of folders, and the right side displays the contents of the selected folder. From the Viewer, you can send, receive mail and organize mail.

Snapshot of the Viewer

The Exchange viewer works in the same way as Windows Explorer--double click on a folder or sub-folder to view its contents on the right.
Mail items are displayed according to your view settings. Here is a snapshot of the most common columns used to display mail:

![Columns diagram]

You can sort all of your e-mail messages by column. Just click on the column name. In the above example, mail is sorted by the **Received** column in descending order. This is evident by the appearance of the down arrow beside the column name **Received**. If you clicked the column again, the items would be sorted in ascending order.

You can add or subtract columns from the **View** menu by doing the following: Select **View** ➔ **Current View** ➔ **Customize Current View** ➔ **Fields**. In this window, highlight column names on the left side and click the **Add** button to move the column name to the right side. Then click **OK**.

**Toolbar Items**

Now let’s take a look at the toolbar available in the Inbox. Remember, the toolbar options change according to the folder you are currently in, i.e. Inbox, Contacts, Calendar, Tasks.
New Messages

You have two options to open a new message:

1. clicking on the **New** button on the toolbar or
2. clicking on the **File** menu and choosing New Message

Addressing Messages

You have two options when addressing messages:

1. In the **To:** and **Cc:** fields enter the addresses of the people you want to send the message to. (Be sure to separate multiple names with semicolons (;).)
Click To: and Cc: to select names from the Address Books.

To Blind Copy someone on a message, from the new message window click on the Options button and select Bcc. This will add a field under the To: and Cc: fields. Here you can enter the address of those you want to send a blind copy. (Blind copy sends a copy of the e-mail to the person while the people in the To: and Cc: fields don’t see this person’s name or e-mail address).

2. Click the Address Book icon on the Toolbar or Select Tools → Address Book. From the Global Address List, Personal Address Book, or Contacts, select the names of recipients on the left side and move to the right side. Then click OK.

To complete the process and the send the e-mail, follow these steps:

1. In the message body, type your message.
2. From the File menu, choose Send, or click the Send button on the Toolbar.

Remember….all messages that you send are automatically saved in the Sent Items folder.

Replying to Messages

1. If the message is not open, you must first open it. Then, do one of the following:

- To reply to the sender, from the Actions menu, choose Reply, or click the Reply button on the toolbar.

- To reply to the sender and everyone listed in the To and Cc boxes, from the Actions menu, choose Reply To All, or click the Reply To All button.
2. Type your reply.  
   (You can also insert comments in the original message text.)
3. From the **File** menu, choose **Send**, or click the Send button.

**Using the Spell Check**

To spell check your message before sending it out:

- From the message window, go to the **Tools** menu and choose **Spelling and Grammar...** **OR**
- click the Spell Check icon on the toolbar.  
  (The spell checker in Outlook works exactly like it does in MS Word).

**Receiving Attachments**

An attachment is a file or object that is "attached" to the e-mail message. When you receive a message that contains an attachment, a paper clip appears in the Attachment column, next to the name of the sender, in the Viewer. If you have the corresponding application or one that reads the file format, you can open the attachment from the message to view, edit, or print it.

To open an attachment, double click on the icon of the file.

**Sending Attachments:**

1. In the message, position the insertion point where you want to insert the file. Go to the **Insert** menu and choose one of the following:
To insert the file as text, select Text Box.
To insert the file as an application icon, select File.
To link the attachment, select Hyperlink.

(OR click on the attachment icon on the toolbar which is an image of a paper clip).

2. Click OK and an icon will be inserted into the body of the message.
Using the Calendar

Appointments, Meetings, and Events

Appointments are activities that you schedule in your calendar that do not involve inviting other people orreserving resources.

You can do all of the following with appointments:

- Set reminders for your appointments.
- Specify how your calendar looks to others by designating the time an appointment takes as busy, free, tentative, or out of office.
- Schedule recurring appointments.
- View your appointments by day, week, or month.
- Schedule an appointment in your own calendar, and others can give you permission to schedule or make changes to appointments in their calendars.

A meeting is an appointment you invite people to or reserve resources for.

- You can create and send meeting requests and reserve resources for face-to-face meetings or for online meetings.
- When you create a meeting, you identify the people to invite and the resources to reserve and you pick a meeting time.
- Responses to your meeting request appear in your Inbox.
- You can also add people to an existing meeting or reschedule a meeting.

An event is an activity that lasts 24 hours or longer.

- Examples of an event include a trade show, the Olympics, a vacation, or a seminar.
- Usually, an event occurs once and can last for one day or several days, but an annual event, such as a birthday or anniversary, occurs yearly on a specific date.
Events and annual events do not occupy blocks of time in your calendar; instead, they appear in banners. An all-day appointment displays time as busy when viewed by others, while an event or annual event displays time as free.

**Calendar Toolbar**

1. On the File menu, point to New, and then click Appointment.
2. In the Subject box, type a description.
3. In the Location box, enter the location.
4. Enter start and end times.
5. Select any other options you want.
6. To make the appointment recur, click Recurrence.
7. Click the frequency (Daily, Weekly, Monthly, Yearly) with which the appointment recurs, and then select options for the frequency.
8. Click OK.
9. To set a reminder, click the down arrow and select the amount of time prior to the appointment the reminder appears.

10. Click Save and Close.

**Rescheduling Appointments and Adding Information to Existing Appointments**

You have two options to reschedule an appointment in Outlook:

1. Drag and Drop the Appointment
   - If necessary, switch calendar views
   - Highlight the appointment
   - Click and drag the appointment to the new date and time

2. Open and edit the appointment: double-click the appointment to display its form. From there, you can change its date and/or
time of the appointment and then click the Save and Close button on the toolbar.
Scheduling an All-Day Event

1. Click the **New Appointment** button on the toolbar.
2. In the **Subject** box, type *Vacation* for example.
3. Select a **Start time** and an **End time**.
4. Now you need to tell Outlook that this is an all day event and not an appointment. Check the **All day event** box.
5. Events don’t usually occupy blocks of time in the Calendar unless you specify that you will be out of the office during the event. Click the **Show time as** arrow and select **Out of Office**. Now the event will be blocked off when other people view your schedule.
6. Click the **Save and Close** button on the toolbar.

Schedule a Meeting

Follow the steps above to schedule a new appointment. Then before clicking **Save and Close** click on the Scheduling tab in the appointment as shown below:
Under All Attendees type the name of the attendee you would like to invite to the meeting and hit enter. The name will be matched in the global address list and underlined if a correct match is found. (Your name will be automatically listed.)

Once you have selected all Attendees you can click on the **Send** button which will send an invitation to everyone in your attendee list. The recipient(s) of the meeting invitation will be given a choice to accept or decline the meeting request. If the recipient(s) accepts the invitation, the meeting will be entered into their calendar automatically.
Managing Your Outlook/Exchange Mailbox

Each Outlook/Exchange user at Teachers College is allotted 30 megabytes of disk space on the Microsoft Exchange groupware server, where all Outlook mail, contacts, calendars, and voicemail are stored. This allotment is generally sufficient for normal purposes, provided that you manage your Outlook folders and files appropriately. The biggest culprits are e-mail attachments.

Although many of your e-mail files and attachments might be essential documents, they can quickly consume multiple megabytes in disk space, reducing the total number of calendar entries, tasks, and messages you can store in Outlook. Once your disk space is used up, you will not be able to send or receive any e-mail or voicemail from within Outlook.

Top 5 Ways to Manage Your E-mail Folders & Files and Ensure That You Don't Run Out of Disk Space

1. **Use Personal Folders**, which reside on your own hard drive rather than on the network drive, to organize and store old messages.

2. **Move emails with large** attachments to your personal folder(s) as soon as you receive them or save the attachments to your My Documents folder and delete the email.

3. **Use the Mailbox Cleanup Tool** to empty your Deleted Items folder, run AutoArchive, or check the size of each folder in your mailbox.

4. **Activate the Option to Automatically “Empty your Deleted Items Folder Upon Exiting”**.

5. **Use the AutoArchive Feature** to automatically move old messages from folders in your Inbox to an Archive folder.
**Personal Folders (A.k.a. PST or Outlook Data File)**

The personal folder is an easy and efficient way to organize your mailbox. Once created, the folder will show up in your folder list, allowing you to easily drag and drop mail from your Inbox. This allows you to save important messages and files while freeing up space at the same time.

The CIS Department highly recommends that you save the personal folder in your “My Documents” folder, which you should backup on a zip disk weekly. Remember, this folder is not saved on the Exchange server and is therefore not backed up on the network. Should your hard drive fail, you will lose all data including this personal folder. However, there is an easy solution to this potential disaster – backup your files!!

**How to Create a Personal Folder**

1. Under the "**File**" menu, choose "**New**," then "**Outlook Data File...**" as shown below. (You may need to click on the double down arrow in order to see the "Outlook Data File..." option at the bottom of the drop down menu.)
Then you will see the following screen:

2. Click on “OK”
3. Browse to the location where you would like to store the actual folder data (CIS recommends saving the file in “My Documents”).

![Image of a file selection window]

4. After you type the file name, click on “OK.”

5. You will next see the following screen:
6. In the "Create Microsoft Personal Folders" window, you can enter an easy-to-use file name when Outlook prompts you to do so; the default is "Personal Folders." (This name is how the folder will be labeled in your folder list).

**Archive your old mail and folders**

Your Microsoft Outlook mailbox grows as you create and receive items. To keep your mailbox manageable, you need another place to store — archive — the old items that are important but not frequently used. You also need a way to automatically move those old items to the archive location and to discard items whose content have expired and are no longer valid. AutoArchive takes care of these processes for you.

AutoArchive is on by default and runs automatically at scheduled intervals, clearing out old and expired items from folders. Old items are those that reach the archiving age you specify, and may include such things as the original e-mail you received with the goals for a project you're assigned to. Expired items are mail and meeting items whose content is no longer valid after a certain date, such as a meeting you had four months ago that still appears on your calendar. Although an expiration date is optional, you can define it at the time you create the item or at a later date. When the item expires, it's unavailable and has a strike-out mark through it.

**How to Turn AutoArchive On**

1. Click on the “**Tools**” tab in Outlook.
2. From the drop-down menu, select “**Options**”.
3. Select “**Other**” tab from the top of the Options screen..
4. Click once on the button labeled “**AutoArchive**”
5. You will see the following screen:
6. You can specify how often the AutoArchive feature will run in the first option “Run AutoArchive every” by typing the number of days.

7. You can specify the time-frame by which mail should be moved from your server folders to the archive folders in “Clean out items older than” option.

8. AutoArchive can do one or both of the following for items in a folder: Permanently delete expired items; delete or archive old items to an archive file. The archive file is a special type of data file. The first time AutoArchive runs, Outlook creates the archive file automatically in the following location:

Windows 2000 or Windows XP – C:\Documents and Settings\yourusername \Local Settings\Application Data\Microsoft\Outlook\Archive.pst

(If you don't see the Local Settings folder, it may be hidden. See Microsoft Windows Help for information about showing hidden folders.)
CIS recommends saving the file in your My Documents folder in a folder named Outlook Folders, which you have to create (this is where you should also save your personal folders--.pst).

9. Select which folders you want to archive—you have two options.
   1. You can select “Apply these settings to all folders now” or
   2. You can right click on each folder in your folder list ➔ Select Properties ➔ Click on AutoArchive tab and turn the AutoArchive feature on for that specific folder.

After Outlook archives items for the first time, you can access items in the file directly from Archive Folders in your Outlook Folder List. If you want, you can have separate archive files for individual folders.

When you open Archive Folders, you'll see that Outlook maintains your existing folder structure. If there is a parent folder above the folder you chose to archive, the parent folder is created in the archive file, but items within the parent folder are not archived. In this way, an identical folder structure exists between the archive file and your mailbox.

Folders are left in place after being archived, even if they are empty. You work with the items the same way you work with items in your main mailbox. If you decide you want archived items moved back into your main mailbox, you can import all the items from the archive file into their original folders or into other folders you specify, or you can manually move or copy individual items.

**Changing how AutoArchive works**

There are two sets of AutoArchive settings: global settings and per-folder settings. The global settings — called default settings — determine whether AutoArchive runs at all and what it does by default with the items in any Outlook folder (except Contacts, which is not affected by AutoArchive). The per-folder settings override the default settings so you can AutoArchive individual folders differently. If you don't specify AutoArchive settings for a specific folder, the folder automatically uses the default settings. Default settings and per-folder settings apply to the current mailbox only. If you want, you can also manually archive items.
How to Use the Mailbox Cleanup Tool

- In Outlook, click on the Tools tab, then select Mailbox Cleanup
- You will see the following screen.

1. View the total size of your mailbox and of individual folders within it.
2. Find items that are larger than a certain KB size or Find items older than a certain date.
3. Archive items using AutoArchive. Clicking the button will archive items based on your personal settings.
4. Empty your **Deleted Items** folder.
5. View the size of your **Deleted Items** folder.
Empty Your Deleted Items Folder Upon Exiting Outlook

When managing your mailbox, do not forget your Deleted Items folder, which counts towards your total mailbox size. Deleting items from your Inbox and Sent Items folder will not automatically decrease the size of your mailbox, unless you empty your Deleted Items folder.

To save time and space, you can setup Outlook to empty your Deleted Items folder upon exiting Outlook by following these 5 easy steps:

1. Run Outlook
2. Click ‘Tools’
3. Select ‘Options’
4. Click the "Other" tab at the top of the "Options" window.

You will see the following screen:
5. Click the checkbox under "General", which says “Empty the Deleted Items folder upon exiting”

Now you have to choose whether you would like Outlook to warn you when exiting that the Deleted Items folder will be emptied or not. You can change the setting by following these additional steps:

In the above illustration, click on the Advanced Options box under "General". The first check box you will see in the pop-up window is "Warn before permanently deleting items."
**Tips and Tricks**

- **Never Use the "Deleted Items" Folder for Storage.** When you delete an e-mail file or any other item within Outlook, it is copied into the "Deleted Items" folder. Many people use this folder to store everything they do not need immediately, searching back through possibly thousands of messages for the one they want to find. It is a much better practice to save any items that you think may be important, and delete only those you are certain can be deleted safely. This allows you to empty the "Deleted Items" folder without worrying that you may be losing important data. Emptying the folder will also free up space in the process, because remember the “Deleted Items” folder is included in your mailbox storage, which detracts from free space.

- **Create a personal folder specifically for voicemail messages.** Voicemail messages are .wav files that aren’t very large individually, but can accumulate to consume a large portion of space in your mailbox.
Address Books

By clicking on the Address Book button on the Toolbar in Outlook or from the Tools menu and choosing Address Book... you can open the various Address Books.

Your Address Book contains more than one address list, including the Global Address List, a Personal Address Book, your Contacts and others. When you first open the Address Book, the default address list (usually your Global Address List) is displayed. To change your default address list, open the Address Book and select Options from the Tools menu. Select 1) Global Address List, 2) Personal Address Book, or 3)
Contacts (under Outlook Address Book) from the drop-down menu under "Show this address list first."

Types of Address Books

1. Global Address Book
Global Address Book is the directory of all Exchange users and distribution lists at TC you can address messages to. This list is created and maintained by the administrator.
2. Contacts

Your Contacts folder is also referred to as the Outlook Address Book. Use the Contacts folder to store and retrieve all types of information about others, such as street addresses, phone numbers, e-mail addresses, fax numbers, and Web page addresses. When you update your contacts, the Outlook Address Book is updated as well.

Your contacts are accessed via the folder list under your Mailbox as illustrated here:

Tip! Strange but true…. while your Contacts folder shows up automatically in your folder list, you must add the Outlook Address Book so that your Contacts will be visible from the main Address Book.

Follow these steps to add the Outlook Address Book so that your Contacts folder is accessible from the main address book.
3. Personal Address Book

A Personal Address Book is a customizable address list where you can add and delete entries. It also allows you to create personal distribution lists to which you frequently address messages. You can either create the entries or copy them from another address list.

Personal address book files have a .pab extension and can easily be copied on to disk.

Contacts vs. Personal Address Book

Your Contacts are stored on the Exchange server, where as your Personal Address Book is not. This is extremely important for two reasons. First, because the Personal Address Book lives on your local hard drive, rather than the server, the PAB is not backed up for you. (Should you not backup your PAB onto a zip disk or CD and your hard drive were to die, there would be no way to recover the file.) Second, because the PAB is not on the server, you cannot access the file through Outlook Web Access. These are obviously two advantages to using your Contacts folder to store your addresses.

Also, Outlook contacts are fully integrated into Outlook, providing flexibility and customization that is not available in the Personal Address Book. For example, you can associate birthdays, several types of phone numbers, anniversaries, and other custom information with your contacts. You can also sort, filter, and view your contacts in customized ways; for example, by last name first, or by some attribute, such as postal code. And of course, you can also print your view using the customizable printing provided by Outlook.

The main reason a person would use a personal address book is one of privacy. If you share your Contacts folder with other people, i.e. co-worker or secretary, you may have addresses that you don’t want to share with that person. If so, you could keep these addresses in your PAB.
How to Create a Personal Address Book

1. Launch OUTLOOK
2. Click Tools
3. Select Email Accounts

You will then see the following window:

4. As shown above, select ‘Add a new directory or address book’ and click Next.
5. Select **Additional Address Books**.

6. Highlight **Personal Address Book** then click **Next**.
7. Click **Browse**
8. Click the New Folder Icon

9. Type the New Folder Name: 'Outlook files'
10. Open the Outlook files folder by double clicking or highlighting and clicking the **Open** button.

11. Name the File by replacing mailbox with your Username.
12. Click on the **Open** button

On the above screen, you can change the name of the Personal Address Book, or you can keep the default name which is Personal Address Book. Also on this screen, you can change how names are listed in the address book under 'Show names by' First name or Last name.

13. Click **OK**

Then you will see the window below:

14. Click **OK**, and exit Outlook. Launch Outlook again. You will see the window below:
15. Click **OK** and your Personal Address Book should be available to you.
Adding Entries to Your Personal Address Book

1. Open up your Address Book and click on the New Entry button from the toolbar or go to the File menu and choose New Entry...

You will see the following screen:
2. From under Select Entry type: choose Internet Address if you are using an e-mail address outside of TC (or choose Microsoft Mail Address if you are choosing a TC user’s address) and click OK. You will see the following screen:

3. In the Display Name:, type the name of the user the way in which you
want it displayed in the Address Book and in the E-mail address: field entry the full e-mail address.

4. Next click on the additional tabs across the top of the window such as 'Phone' and enter any additional information about the individual as in the following example:

This person will now be listed in your Personal Address Book, as shown in the example below:
You can easily address messages to these contacts by highlighting their name in the address book and from the File menu choose New Message. Their name will automatically be entered in the TO: line of the new message.
**Distribution Lists**

A distribution list is a name assigned to a group of recipients. When you address a message or form to a distribution list, each recipient in the list receives the message. The administrator can create distribution lists, such as TC Community, and add them to an the global address list for everyone to use. Or, you can create personal distribution lists and add them to your personal address book or Contacts folder. Ex. Say you have several co-workers you send a weekly e-mail out to announcing the next happy hour. You could create a distribution list to save time addressing the e-mail.

**Creating a Personal Distribution List**

If you frequently send messages to the same group of people, you can create a personal distribution list (PDL) for the group. PDL's appear in bold in your Personal Address Book and Contacts folder.

To Create a Personal Distribution List in Your Personal Address Book or Contacts:

1. Open you your Personal Address Book or Contacts. From the Tools menu, choose Address Book, or click the Address Book button on the Toolbar.

2. Select Personal Address Book or Contacts from your available address books as shown below.
3. From the File menu, choose New Entry, or click the New Entry button on the Address Book toolbar.

4. In the Select The Entry Type box, select Personal Distribution List. Under 'Put This Entry', select **In The**, and then select Personal Address Book or Contacts and click **OK**.
5. In the **Name:** box, type the name you want for the personal distribution list, and then choose **Add/Remove Members.**

You will then see the following screen:
6. Choose which Address Book to select names from and then double-click each name that you want to add to the list, or highlight each name and click the **Members** button.

Each name will be added to the list in the window on the right.

You can add members to the distribution list that are not in any address book by typing their e-mail addresses directly into the list, separating each entry by a semi-colon.

7. Finish by clicking **OK** until all open dialog boxes are closed.

If you look at your Personal Address Book or Contacts Folder you will see the group listed in bold.
Advanced Features

Activating the Out of Office Assistant

If you're not going to check e-mail while you're out of the office, use the Out of Office Assistant to manage your Inbox, by automatically responding to incoming mail. You can also create rules that automatically manage incoming messages by telling Microsoft Outlook what action to take with them. For example, you can create rules to automatically move or copy messages to other folders, to delete messages, to send custom replies, and so on.

1. Run Outlook
2. Click ‘Tools’
3. Select ‘Out of Office Assistant’ (note: If you don’t see this option, click the down arrow at the bottom of the options.)

You will see the following window:
4. In the box that says ‘AutoReply only once to each sender with the following text:’ type the message that you want the sender to receive.

When you want to enable this function, select ‘I am currently Out of the Office’ and click OK. As long as the rule is on, people who send you emails will receive the message you composed. One aspect of the rule to remember is that once your Mailbox receives an e-mail from a particular person, that person will not receive your out of office response for subsequent e-mails—only the initial e-mail.

**Turn an Out of Office Assistant Rule On or Off**

1. To turn out of office rules on or off, on the **Tools** menu, click **Out of Office Assistant**.
2. In the Status box, select or clear the check box next to the rule you want to turn on or off.
Creating an AutoSignature in Outlook

When composing or replying to emails, Outlook can automatically include your signature information (i.e. Name, Dept., Company, etc…) at the bottom of a new e-mail.

Step-by-Step

1. Run Outlook

2. Click Tools; then Options and you will see the following window:

3. Click the Mail Format tab, which produces the following window:
4. On the above window, Click **Signatures**(near the bottom).

You will next see the **Create Signature** window, as shown below:

5. In the above window, click on **New** which produces the following screen:
6. In ‘Enter a name for your new signature:’ type a name that will distinguish this particular signature from any additional signatures you may create. In the example below, a generic example ‘USERNAME signature’ is used. Click Next; you will see the window below:

7. On the empty box under Signature text (This text will be included in outgoing mail messages), Type your signature (Name, Title, Department, Company, etc…) After typing your signature, you can
change the Font, Style, Size, Color, underline words by doing the following:

Highlight a certain word(s) on the signature text and click **Font**. You will see the box below that allows you to adjust the text based on its Style, Size, Color or underline words.

![Font dialog box](image)

When you click **OK**, you will see that the word(s) were modified.

Click **OK** until you are back to Outlook.

If you want to use the same signature for your replies to emails, you can simply get back to the Mail Format tab (From Outlook, Click **Tool**, **Options**, **Mail format** or repeat steps 1-4 above). And at the bottom of the box, you will see under signature “Signature for replies and forwards:”; click the dropdown menu and select the signature that you created originally.
**Tips on Dealing with Unsolicited E-mail (Spam)**

Here are a few points that will help reduce the amount of unsolicited commercial mass Email you receive, which is commonly called Spam:

1) Do not reply to unsolicited emails that advertise products, services and events. Ignore the mail and delete. Do not retaliate or tell the user to stop; this will not only not help but it will serve to confirm to the sender that your address is current and active.

2) If you sign up on a site in order to gain information or make a purchase, use a temporary or secondary email address (e.g., free mail accounts are available at yahoo.com, hotmail.com, or juno.com and many other places). This way you can remove that address at your leisure.

3) Be aware when posting messages to forums and/or message boards that spammers use tools to scan them for addresses. At TC, we have taken measures to prevent our lists from being scanned.

4) Use caution when placing email addresses on websites for contact info. Rather than a personal email address, create a special one for this purpose. Spammers use tools to scan your web-sites and gather email addresses.

**About Filtering E-mail Considered Junk or Adult Content**

In much the same way that retailers and businesses use mailing lists of postal addresses to send potential clients catalogs and other information, others use e-mail messages as a direct marketing tool. If you do not want to receive these messages, Microsoft Outlook provides two filtering options that are based on two sets of criteria: specific e-mail addresses (that you specify) and certain words and symbols contained in the subject or body of the e-mail (see below for list of words and symbols). Here are the two filtering options:

1. Automatically move the messages from your Inbox to a folder named Junk E-mail (provided by Outlook and created when you
turn the feature on), your Deleted Items folder or to any other folder you specify.

2. Or, you can have junk e-mail delivered to your Inbox, but color coded so you can easily identify it.

- The list of terms that Outlook uses to filter suspected junk e-mail messages can be found in a file named Filters.txt which is located in the following location by default:

  C:\Program Files\Microsoft Office\Office10\1033

You can edit this list to remove certain words or symbols.

- Here is a list of words and symbols that Outlook uses to filter mail and label it as “Junk E-mail”:

  From is blank
  Subject contains "advertisement"
  Body contains "money back"
  Body contains "cards accepted"
  Body contains "removal instructions"
  Body contains "extra income"
  Subject contains "!" AND Subject contains "$"
  Subject contains "!" AND Subject contains "free"
  Body contains ",000" AND Body contains "!" AND Body contains "$"
  Body contains "for free?"
  Body contains "for free!"
  Body contains "Guarantee" AND (Body contains "satisfaction" OR Body contains "absolute")
  Body contains "more info " AND Body contains "visit " AND Body contains "$"
  Body contains "SPECIAL PROMOTION"
  Body contains "one-time mail"
  Subject contains "$$"
  Body contains "$$$"
  Body contains "order today"
  Body contains "order now!"
  Body contains "money-back guarantee"
  Body contains "100% satisfied"
  To contains "friend@
  To contains "public@
  To contains "success@
  From contains "sales@
  From contains "success."
Here is a list of words and symbols that Outlook uses to filter e-mail considered Adult Content:

- Subject contains "xxx"
- Subject contains "over 18"
- Subject contains "over 21"
- Subject contains "adult s"
- Subject contains "adults only"
- Subject contains "be 18"
- Subject contains "18+"
- Body contains "over 18"
- Body contains "over 21"
- Body contains "must be 18"
- Body contains "adults only"
- Body contains "adult web"
- Body contains "must be 21"
- Body contains "adult en"
- Body contains "18+"
- Subject contains "erotic"
- Subject contains "adult en"
- Subject contains " sex"
- Body contains " xxx"
- Body contains " xxx!"
- Subject contains "free" AND Subject contains "adult"
- Subject contains "free" AND Subject contains "sex"

**How to Enable the Junk and Adult Content E-mail Feature**

**Step-by-Step**

1. Click the Organize button on your toolbar. You will then see the following screen at the top of your Viewer:
2. From the left navigation bar, click **Junk E-mail**. You will see the following screen:

3. In the first bulleted item alter the two drop down menus so that the sentence reads “Automatically move Junk messages to [your choice]” You can move messages to any folder in your folder list. Microsoft provides a folder named Junk E-Mail which is created when you click on **Turn On**. You will see the following window prompting you to select the folder’s location in the folder list:
4. Highlight the folder in which you wish to store the new Junk E-mail folder and click OK. From this point forward, whenever you add a e-mail address to the Junk Sender’s list, any new mail received will be automatically moved to the specified folder.

5. Do the same for the second bulleted item “Automatically move Adult Content messages to [your choice]”

- To color code the message instead of moving it, make the following selections (with the color of your choice):

  - Make sure to click Turn On. All of your incoming e-mail messages will still be filtered using the key words and phrases
listed above in the filters.txt file as well as those from addresses you have added to your Junk Sender’s List or Adult Content Sender’s List. The only difference is that they will be color coded in the Viewer and will not be automatically moved from your Inbox.

**How to Add an E-mail Address to the Junk Sender’s List or Adult Content Sender’s List**

If you receive an e-mail you would like to add to your Junk Senders List or Adult Content Senders List, complete the following steps:

**Step-by-Step**

1. Highlight the e-mail in your Inbox, and right click. Then select Junk E-mail → Add to Junk Senders List or Add to Adult Content Senders Lists illustrated below:

The sender’s e-mail address will be added to the junk sender’s list. (However, this specific message will not be moved. But you can move it by dragging it to the Junk E-mail folder or deleting the e-mail). From this point forward, any e-mail received from this address will be automatically moved to the Junk E-mail folder,
Deleted Items, or other folder that you specified where you can review the e-mail before permanently deleting. However, the CIS department recommends that you delete e-mail from unknown senders or advertisements to prevent exposing the TC network to possible viruses.
Creating a Rule for Your Inbox

- You can manage your e-mail messages by using rules to automatically perform actions on messages. After you create a rule, the Microsoft Outlook Rules Wizard applies the rule when messages arrive in your Inbox or when you send a message. For example, you can automatically:
  - Forward to your manager all messages sent by Judy Lew when they arrive in your Inbox.
  - Assign the category Sales to all messages you send that have the word "sales" in the Subject box.
  - You can add exceptions to your rules for special circumstances, such as when a message is flagged for follow-up action or is marked with high importance. A rule is not applied to a message if any one of the exceptions you specify is met.
  - Move messages from a specific person to a sub-folder of your Inbox or to a Personal Folder

How to Create a New Rule Using the Rules Wizard

*In this example, a rule is created that moves mail addressed from CIS Helpdesk out of the Inbox into a sub-folder in the Inbox called CIS Helpdesk. (This folder could be a personal folder which would help to save space in the mailbox.) Outlook automatically moves the message when it is delivered.*

1. Run Outlook
2. Click on the **Tools** tab and Select **Rules Wizard**

You will see the following screen:
3. In the above window, click on **New**, and you will see the screen below:
4. In the above window, click on 'Move new messages from someone' and Click **Next >**

You will then see the following screen:
5. In the above window, the option 'from people or distribution list' should be checked by default. If it's not then click the box to the left of this option.

6. In the bottom box titled 'Rule description,' click on the hyperlink people or distribution list.

You will then see the following screen:
7. Find the name you want to use in your rule from the list of names on the left. Highlight the name and click the **From >** box in the middle of the window. The name should be added to the right box titled **Specify the address of the sender.** Click on OK

8. Click **Next** on the Rules Wizard screen and you will see the following screen:
9. In the above window, the first option 'move it to the specified folder' should be checked by default, but check it if not.

10. Under Rule description, click on the hyperlink 'move it to the specified folder' and you will see the following screen:
11. In the above window, select **New...** (unless you have already created the sub-folder). You will see the following screen:
12. In the above window type the Name of the new sub-folder you would like to create.

13. Highlight the folder where you want the sub-folder created under (in the above example the sub-folder is being created in the Inbox folder) and click **OK**

You will then see the following screen which shows the new sub-folder.

![Rules Wizard](image)

14. In the above window, highlight the new sub-folder you created and click on **OK** which will carry you back to this screen:
15. In the above window, click **Next >** and you will the window below:
16. In the above window select any exceptions you may have to the rule and click **Next >**

You will see the following screen:
17. From the above window, you can name the rule whatever you would like. If you would like to run the rule on all messages currently in your Inbox click the second option 'Run this rule now on messages already in the Inbox'. (In our example, Outlook would sort through the Inbox and move all messages from CIS Helpdesk into the sub-folder titled CIS Helpdesk.)

If you want to turn this rule on, put a check in the box beside 'Turn on this rule'

18. Click Finish and you will see the following screen:
In the above window, you make changes to the rule by clicking **Modify**; you can turn the rule off by clearing the check in the box beside the name of your rule.

19. Click on **OK** and you are done.
Sharing Your Mailbox Folders

You may find it convenient to share out your Mailbox folders with coworkers. You can control which folders are accessible as well as what actions the recipient has such as the ability to read or the ability to read and write to the specific folder. In the following example, the CIS Helpdesk Calendar is shared with the user TC Community, allowing TC Community to Open and Read Calendar items, as well as the ability to create new items and delete old items in the CIS Helpdesk’s Calendar.

1. Right click on the Mailbox folder and select **Properties**.

2. On the following screen click on the **Permissions** tab:
3. On the following screen click **Add**
4. On the following screen type locate the name of the user in the global address list and once highlighted click the **Add** button in the middle of the window. The name will be moved to the box on the right side. Click **OK**.
5. On the screen below select the permission level for the highlighted user by clicking the down arrow beside Permission level and selecting the level of access you wish the user to have. In this example, TC Community is being given Editor’s rights which will allow for reviewing and creating calendar items. Then click OK.
1. You then have to give permission on the folder level to each folder you would like the recipient to have access to. In this example we are giving permissions to the Calendar folder only.
2. Right click on the Calendar folder as shown below and select Properties:
3. Click on the **Permission** tab and follow steps 3-5 above which gave permission to the Mailbox itself. The user TC Community will then have access to the CIS Helpdesk Calendar only and not any other folders such as the Inbox. If you wanted to grant permissions to additional folders, follow the same steps for these folders as illustrated here for the Calendar.
Tasks

A task is a personal or work-related errand you want to track through completion. A task can occur once or repeatedly (a recurring task). A recurring task can repeat at regular intervals or repeat based on the date you mark the task complete. For example, you might want to send a status report to your manager on the last Friday of every month, and get a haircut when one month has passed since your last haircut.

Create a task

1. On the File menu, point to New, and then click Task.
2. In the Subject box, type a task name.
3. Complete any other boxes on the Task and Details tabs for information you want to record for the task.
4. To make the task recur, click Recurrence, click the frequency (Daily, Weekly, Monthly, Yearly) at which you want the task to recur, and then do one of the following:
   - Make the task recur at regular intervals
   - Select options for that frequency. Do not click Regenerate new task, or the task will not recur at regular intervals.
   - Make the task recur based on completion date
   - Click Regenerate new task, and then type a time frequency in the box.
5. If you want, set start and end dates for the task.
6. Click OK, and then click Save and Close.

Assigning Tasks

In addition to creating your own tasks, you can create tasks that you assign to others. You do this by sending a task request to someone. The person who receives the task request becomes the temporary owner of the task. They can decline the task, accept the task, or assign the task to someone else. If they decline the task, it’s returned to you. (You still
have to reclaim ownership by returning the task to your task list.) If the
task to someone else, the new assignee becomes the owner.

The owner is the only one who can make changes to the task. When an
owner updates a task, Microsoft Outlook updates all copies of that
task — the copy for the person who originally sent the task request and
copies for any prior owners of that task. When the owner completes the
task, Outlook automatically sends a status report to the person who
originally assigned the task, any other prior owners, and anyone else
who requested a report.

If you assign a task to more than one person at a time, you cannot keep
an updated copy of the task in your task list. To assign the same project
to more than one person and have Outlook keep you up to date on
work progress, divide the work into separate tasks, and then assign
each one individually. For example, to assign a report to three writers,
create three tasks named Write Report: Writer 1, Write Report: Writer 2,
and Write Report: Writer 3.

Assign a task to someone else

1. To create a new task, on the File menu, point to New, and then
click Task Request. To assign an existing task, in the task list,
open the task you want to assign, and click Assign Task.
2. In the To box, enter the name of the person you want to assign the
task to. To select the name from a list, click the To button.
3. For a new task, in the Subject box, type a task name. (In an
existing task, the Subject box is already filled in.)
4. Select the due date and status options you want.
5. Select or clear the Keep an updated copy of this task on my task
list check box and the Send me a status report when this task is
complete check box.
6. If you want the task to repeat, click the Actions menu, click
Recurrence, select the options you want, and then click OK. In the
body of the task, type instructions or information about the task.
7. Click Send.
Note  If you assign a recurring task, a copy of the task will remain in your task list, but it won't be updated. If you selected the Send me a status report when this task is complete check box, you will receive a status report for each completed occurrence of the task.
Notes

Notes are the electronic equivalent of paper sticky notes. Use notes to jot down questions, ideas, reminders, and anything you would write on note paper. You can leave notes open on the screen while you work. This is especially convenient when you're using notes for storing bits of information you may need later, such as directions or text you want to reuse in other items or documents.

Create a Note

1. On the File menu, point to New, and then click Note.
2. Type the text of the note.
3. To close the note, click the note icon in the upper-left corner of the Note window, and then click Close.

Note You can leave the note open while you work. When you change the note, the changes are saved automatically.
Accessing Your E-mail Remotely

You can access your TC e-mail account remotely via Outlook Web Access or OWA when away from the College. All you will need to do so is an internet connection and a web browser such as Internet Explorer or Netscape. From the TC homepage, click the E-mail tab on the navigation bar across the top of the page. From the drop-down menu select Exchange mail.

You will be prompted to enter your network username and password (these are the same credentials you use to logon to your computer at TC).
Type in your information and click OK. Your TC mailbox should load onto the page providing access to your Inbox and other folders.

The following functions and information is available through Outlook Web Access:

1. The ability to read and send e-mail, including formatting, auto-signature, addressing mail with the Global Address List
2. The ability to listen to voicemail.
3. Access to your Calendar, including the ability to create and delete entries
4. Access to your Contacts, including the ability to create and delete entries
5. The ability to delete e-mail and move messages between folders.
6. The ability to turn Out-of-Office rule on or off.

The following functions are not available through Outlook Web Access:

1. Access to your personal folders
2. Access to your personal address books
3. The ability to use Microsoft Word as your e-mail editor
Security

What is the difference between http:// and https://?

HTTPS (Hypertext Transfer Protocol over Secure Socket Layer, or HTTP over SSL) is a Web protocol developed by Netscape and built into its browser (in Internet Explorer as well) that encrypts and decrypts user page requests as well as the pages that are returned by the Web server.

Suppose you visit Amazon.com to order a book. When you're ready to order, you will be given a Web page order form with a Uniform Resource Locator (URL) that starts with https://. When you click "Send" to send the order page back to Amazon, your browser's HTTPS layer will encrypt it, preventing outsiders from stealing your personal and payment information such as credit card numbers and social security numbers. The acknowledgement you receive from the server will also travel in encrypted form, arrive with an https:// URL, and be decrypted for you by your browser's HTTPS sub layer.

This security feature is applied on our web server that provides access to OWA or Outlook Web Access which is how TC faculty and staff receive their e-mail remotely when off campus. By using the https:// address instead of just http://, you are securing your connection to the TC web server, therefore preventing hackers from stealing your username and password. If your username and password were compromised, not only would your e-mail and the data on your computer be at risk, but the entire TC network would be vulnerable to attack.

To secure your connection to OWA or Outlook Web-Access, use this URL when accessing your TC Exchange account:

https://tcmail1.tc.columbia.edu/