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WORKING WITH FRAME GRABS 
 
Incorporating frame grabs is a great way to help your reader understand the analytic points 
you are making about embodied displays in face-to-face interaction.   But producing quality 
frame grabs can initially seem intimidating and may appear to involve a lot of effort.  With 
these tips, however, it needn’t be so!   
 
Your main goal in preparing frame grabs is to maintain consistency from grab to grab.  Think 
of this as keeping things “in register” so changes from one grab to the next are more easily 
noticeable.  To do this, you’ll need to maintain a constant crop, image size and resolution, 
overall brightness, and position of any text or graphics that you add, for example, participant 
labels or a line of transcript.   
 
An equally important goal is to make sure you can go back and easily edit your frame grabs 
without having to start from scratch.  Editors and academic advisors have a nasty habit of 
asking you to make changes to the frame grabs you have so carefully produced, so be 
prepared!  
 
 
Initial adjustments (to be done on all grabs) 
 
1.  Open up the original .bmp frame grab (assuming you’re working with Quicktime Pro).  
 

 
Initial exported .bmp from Quicktime Pro 

 
2.  Save it as a .psd (Photoshop) file with a name that you’ll be able to remember.  I find it 

useful to use a name that indexes the moment of the grab with some feature of the 
talk (e.g. “start of ate.psd”).  From this point forward you will be working with a 
Photoshop file (.psd) until you are ready to make the final .tiff file that you will insert 
into your document.  It’s helpful to keep grabs from the same part of the analysis 
together in the same folder. 
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3.  Apply the “de-interlace” filter (under Filters > Video). 
 

 
After De-interlace filter – notice the hand is clear now 

 
4.  Use Levels to adjust the light and darkness of the image (under Image > Adjustments).   

The first time you do this you will need to experiment to find an overall brightness and 
contrast that shows as much detail as possible and that will print well.  Once you find 
the right Level settings, you can save these settings (as an .alv file) and then use 
them again and again.    

 

 
After application of Levels 
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5. Next you may need to crop the frame grab.  It is a good idea to automate this procedure 
so that every grab you make (from the same bit of data) has the same crop.  

 

    
Comparison of before and after crop 

 
Consider what is the tightest crop that still includes all the participant motion in the video.  I 
prefer a standard 3:2 ratio of length to height.  You can set the ratio by setting the Select tool 
to “Fixed aspect ratio” and then typing 3 and 2 into the boxes provided.   You could also use 
a 5:4 ratio (“8 x 10”).  Once you find a crop you like, check the size (in pixels) in Image Size 
and then create an Action that will apply this crop to all images.   Actually, there are three 
mini-steps involved in cropping: a) applying a “selection” b) moving the selection and 3) 
doing the crop.  You can put all these steps into one Action. 
 
6.  Next you’ll need to resize the image to its final size.  I use the following settings in Image 

Size:  Resolution 144, Print size 5.  Five inches gives the grab a nice “inset” look 
when inserted into a Word document. 

 

 
Frame grab after it has been cropped and resized 

 
7.  Again save the basic .psd file.  This edited version becomes the base image that you will 

use for all subsequent manipulations.  Take care with these “master images.”    
 
Note: I’ve made a single Action that will automatically do all the steps given so far in these 
instructions with a single click of the mouse!  So after I open a .bmp file all I have to do it 
click on one Action button and, bam, bam, bam, I have my master frame.  With a PS feature 
called Droplet I could even apply this Action automatically to an entire folder of .bmp files.  
Who says frame grabs are hard work? 
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Working with Layers 
 
One of the most brilliant features of Photoshop is its ability to use multiple layers.  Think of 
these as like the layers of clear acetate sheet that animators use.  You can draw/edit on 
each layer separately and then “look down” through the layers and see them all as one 
image.  You can also “turn off” any layers that you don’t want to show. 
 

 
 
Basically, you want to put each individual element that you add to the frame on its own 
separate layer.  I have used a separate layer for each of the following types of information:  
1) each participant’s identification 2) a transcript segment 3) each separate analytic 
comment 4) each separate arrow 5) and so on.  By keeping everything on its own separate 
layer you can always go back and easily edit just the one thing you want to change.  And 
believe me there is ALWAYS something you have to change later! 
 
Adding a line of transcript and identifying the “time moment”  
 
Many of the analytic points you will want to be making will involved showing the relationship 
between various visual displays and what’s happening in the talk at that moment.  Perhaps 
the best way to do this is to include a line of transcript on a layer in the grab. Inserting a line 
of text is very simple.  All you need to do is copy the line, click on the Text tool (the capital 
T), and paste.  The challenge though is getting this text in a consistent position in each of 
your frames.  Luckily it’s fast and easy to do with an Action. 
 
A note here about the size, font, and color of your text: first the final size of any font you put 
into a frame grab will be relative to the size at which the grab is finally published.  For a 5” 
wide image in a Word document, 12-point font looks fine.  But, for example, if the image 
were to be published at only 2.5” wide this font would look like 6-point font and be almost 
impossible to read.  A san-serif font like Arial (possibly in bold) is easiest to read.  The color 
you use will depend on the dominant background color(s) in your video.  Use a dark color on 
a light background or a light color on a dark background.  Also be aware of how colors 
“convert” to black and white.  For example, a bright red may appear as a dark grey while a 
yellow may appear white. 
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Step 1 – Paste in text 

 
a.  After you have pasted in the line of transcript, move the text into the top left corner of the 

image.  If should be right against the borders of the image. 
 

 
Step 2 – Move text to corner 

 
b.  Next, set up an Action that moves the text layer back down and inward a fixed amount so 

you have a uniform margin. You decide how far you want to move the text when 
when you’re setting up the Action. 
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Step 3 – move text out of corner 

 
c. Now that you have the line of transcript in place you need to identify the exact moment in 

this talk that this frame grab represents.  You do this by positioning a marker under 
the line of text.  You can make an Action that will insert a marker, but you will need to 
move the marker to its exact location by hand (or rather with the arrow keys). 

 

 
Step 4 – mark the exact moment of the grab with an arrow 

 
d. You can continue to add as much other information as you want to your frame grab.  Try 

to use dark colors over light areas and light colors over dark areas so that the 
information you add will be easily visible.  Once you have added all the information 
you want, save the file in two formats.  First save it as a .psd file.  This is your master 
file.  Next save it as a .tiff  graphics file.  This will be the file you actually insert into 
your document.  If you are going to be uploading the file to the web you’ll want to 
save it as a .jpeg file too.   
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Finished .tiff file ready to be inserted into a Word document 

 
I have always made all my frame grabs in color as I think that color images communicate 
better than black and white.  Besides most color images print reasonably well in black and 
white anyway.  However, publishers often request a black and white “original” so if one is 
needed all I have to do is go back to my .psd master file and create a separate black and 
white version (which is an art in itself). 
 
Making and using Actions 
 
In the instructions above I have mentioned several times that you can simplify the production 
of frame grabs by using Actions. An Action is the same concept as a “macro” in Word.  Both 
are little programs that can automate any procedure you find yourself doing again and again.  
Using Actions can save you hours and hours of time – not to mention decreasing your risk of 
carpal tunnel syndrome!  And the best part is that making an Action is as easy as starting 
and stopping your home VCR. 
 

 
Action palette – Button mode 
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To make a new action you can’t be in “button mode” so just uncheck this option.  Once are in 
edit mode, click on “New Action…” and then give your Action a name and a color 
designation. 
 

 
Action Palette – Edit mode 

 
To start making an Action click on the round “record” button.  Next make whatever changes 
you want to the image.  Photoshop will remember each of the moves you make.  When 
you’re finished with the steps you want to automate, click on the square “stop” button.  That’s 
it.  To run an Action all you need to do is highlight the name of the Action and then press the 
“play” button.  It’s that simple!  It’s even simplier in the Button mode where all you have to do 
is click the name of the Action.  
 
What you can do with Actions is limited only by your ingenuity!  Basically, any time you find 
yourself doing anything repetitive, it’s time to set up an Action to do it automatically.  By the 
way, you can include the use of one Action in another more complex Action. I had well over 
100 frame grabs in my dissertation so these time-saving steps were invaluable. 
 
To further automate the production of frame grabs, you can also apply an Action to a whole 
folder of images (“batch process”) using the “Droplet” feature in Photoshop.  When you drop 
a folder on the droplet icon on your desktop, the Action is automatically applied to every 
image in the folder.  So you can just drop in a folder and go get coffee while Photoshop 
makes your frame grabs for you! 
 
DOWNLOADS 
 
If you wish, you can download and use the Actions and Levels settings, I use to make frame 
grabs.  They are available both in the files section of the KAIWA Yahoo Group (a group for 
CA in Japan) and also on my personal download site: 
 
http://groups.yahoo.com/group/kaiwa/ 
 
http://homepage.mac.com/WebObjects/FileSharing.woa/33/wa/default?user=dcarroll2&templ
atefn=FileSharing82.html&xmlfn=TKDocument.82.xml&sitefn=RootSite.xml&aff=consumer&
cty=US&lang=en 
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ANIMATED FRAME GRABS 
 
Now for the really fun stuff!  Do you remember those “animated” magazines and product 
packaging in the Harry Potter movies?  And did you think to yourself, man, that would be 
cool if I could do that with my data!  Well, you can.  It’s called an animated GIF.  You’ve seen 
these before in the form of annoying little twirly graphics on amateurish websites and 
animated emoticons in chat forums.  But they can have a serious side too.   
 
Animating a series of frame grabs is not just a poor man’s attempt at doing a movie clip.  An 
animated frame grab can on occasion make an analytic point much more powerfully than a 
single still image or a movie clip because you can focus the viewer’s attention on the key 
movements in the interaction.  You can visually distill the phenomenon you are describing.  
And, of course, you can add arrows and comments, which is difficult to achieve in a video 
clip even with high-end digital editing software such as Final Cut Pro. 
 
An animated frame grab is essentially just a series of frame grabs (in either .tiff or .jpeg 
format) that are embedded into a single animated GIF file so that they show one after 
another creating the impression of movement.  Remember those flip books you played with 
as a kid? 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
There are two parts to making an animated frame grab:  the easy part and the hard part!    
Basically, you’ve already learned to do the hard part in the sections above about making 
frame grabs in Photoshop.  The trick to making the illusion work is that all the frame grabs 
must be identically prepared.  They must have the save size, resolution, and cropping so 
that only the motion of the participants changes from frame to frame.  The Levels on each 
grab also need to be consistent so your animated frame grab doesn’t flicker like an old silent 
movie.  And any transcript segment you’ve added shouldn’t jump around.  That’s why we 
learned to do all these things with Actions in the prior sections – so you can do them again 
and again in exactly the same way.  
 
The next job in preparing to make the animated GIF is to put all the individual frame grabs 
that you’re planning to use in the animation in one folder.  Don’t put anything else in this 
folder.  It’s important at this stage that each file has a name that will cause the files to be 
listed in the right order in the folder, for example, you could use something like “gazemove-1” 
“gazemove-2” and so on.  Letters also work nicely (“gaze-a” “gaze-b” “gaze-c”). 
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THE EASY PART 
 
Actually producing the GIF animation itself is easy, easy, easy!  Once you have edited and 
saved all the frame grabs you’re going to be using for this animation into one folder with 
sequential file names, just follow these steps: 
 
1.  Open Photoshop then choose “Edit in ImageReady” from the File menu. 
 

 
 
 
2.  In the File menu select “Import” > “Folder as Frames.”  Find your folder with the 

sequentially-named frame grabs.  When you do this, ImageReady automatically 
inserts one of the files into a separate layer of a new file. 

 

 
 
 
3.  To see how your animated GIF will look just click on the “play” button on the bottom of the 

Animation box window.  Under each thumbnail image in the Animation box is a time 
(0 sec.) and next to this is a very teeny arrow.  Click on this arrow to get a timing 
menu that will allow you to decide how long you want each frame to be displayed.  
Experiment until you get the timing the way you like. 
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4.  If the frame grabs you were working with were fairly large, you might want to change the 

final size of the GIF image at this point.  You do this in the Image Size dialog box 
under “Image.”  The smaller the image, the faster the animation will download and 
begin running once it’s on the web (or wherever). 

 
5.  Next, under the File menu, select “Save Optimized as…” and then give your creation a 

name. 
 

 
 
6.  That’s it.  Your animated GIF is now ready to use.  You can upload it to the web or put it 

into a PowerPoint or Word document.  To play the animated GIF in a Word document 
you need to insert it as a movie (Insert > Movie…) as I have done in this document. 


